System Requirements

Programming Language: PHP, Javascript
Requirements: PHP 5+, MySQL 5+ (and OSE Membership version 5+ are installed, only when you need the ingrated functions with OSE Membership Control)
Joomla!: OSE Credit version 2 supports Joomla 1.5, and all OSE Credit version 3 or above versions support Joomla 1.6, 1.7 and 2.5 only. 

What's Included?

The package includes the following files:

  • OSE Credit compoennt - the Credit management component installer that installs all necessary components and plugins for the user